Downtime - Push

Incident Report for Hadaly

Resolved

This incident has been resolved.
Posted Feb 21, 2026 - 03:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 21, 2026 - 03:33 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 21, 2026 - 03:24 UTC

Monitoring

A new feature is being pushed, it may result in downtime
Posted Feb 21, 2026 - 03:23 UTC
This incident affected: API and Front End.